Serveur Minecraft francophone JcJ, JdR, Factions (PvP, RP, Factions)
 
AccueilAccueil  PortailPortail  CalendrierCalendrier  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Installer le launcher pour les versions craquées.

Voir le sujet précédent Voir le sujet suivant Aller en bas 

Avez-vous réussi à installer le launcher après ce tuto ?
Oui
57%
 57% [ 8 ]
Non, je n'ai rien compris
36%
 36% [ 5 ]
Non, je n'ai pas windows pour OS
7%
 7% [ 1 ]
Total des votes : 14
 

AuteurMessage
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 21

MessageSujet: Installer le launcher pour les versions craquées.   Dim 22 Juil - 19:07

Étant donné que certains ont des problèmes, et que l'installation du launcher est moins simple qu'avant ( Le minecraft.jar n'est plus directement téléchargeable, en effet c'est illégal, et nico risquerai des ennuis) je vais vous décrire ici la marche à suivre pour installer le launcher (pour les versions craquées).

Je vais d'abord vous expliquer comment avoir plusieurs minecraft.

Si vous ne voulez garder qu'un seul minecraft, que vous jouez uniquement sur VaeVictis, passez votre chemin et allez un peu plus loin. Les utilisateurs de Mac/linux sauront comment faire pour reproduire ce que je fais en dessous, ou passerons leur chemin.

Commencez par créer un dossier nommé minecraft où vous voulez (bureau, documents, etc ..)
Dans ce dossier, créez un dossier "VaeVictis"
Copier le launcher craqué que vous avez actuellement dans le dossier minecraft.
Créez un nouveau document texte.

Copiez ceci dedans :

Citation :
@ECHO OFF

set APPDATA=%CD%\VaeVictis
.\Minecraft.exe

faites Fichier/enregistrer sous et nommez le fichier VaeVictis.bat, et cliquez sur "fichier texte (*.txt)" en dessous et sélectionnez "tous les fichiers"

Double cliquez sur le .bat enregistré dans le dossier minecraft.

Suite du tuto pour ceux qui on passé leur chemin

Votre launcher ce lance, entrez votre pseudo si ce n'est pas déjà fait.

Cochez "force update", et lancez. Une fois le jeu lancé (menu) fermez minecraft.

Rendez vous dans le dossier minecraft créé auparavant, puis VaeVictis/.minecraft, ou dans appdata/.minecraft pour ceux qui ont passé leur chemin, puis dans "bin"

faites un clic droit sur "minecraft.jar" et choisissez ouvrir avec.

Ouvrez le avec votre utilitaire d'archivage/compression (7zip/winrar), si vous n'avez rien pour dézipper, téléchargez 7zip ici : http://www.clubic.com/telecharger-fiche11161-7-zip.html

téléchargez le mod de nico ici : https://dl.dropbox.com/u/55087633/Vae_Victis/Mod.html

Ouvrez le avec votre utilitaire (7zip/winrar)

Sélectionnez tout les fichiers et faites un glisser-déposer vers minecraft.jar.

supprimez le dossier "META-INF", sinon vous aurez un écran noir.

Fermez les deux fenêtres, le launcher est installé. Il ne vous reste plus qu'a jouer !

Vous devrez lancer VaeVictis.bat pour lancer le jeu si vous avez suivi mes instructions (vous pouvez faire un raccourci sur le bureau).
/!\ Pour les autres, lancez minecraft NORMALEMENT /!\

Vous pouvez récupérer vos anciennes configurations dans appdata/.minecraft en copiant le fichier "options" et en le collant dans votre nouveau minecraft pour VV ! (n'oubliez pas de supprimer celui créé par défaut)

Voilà, je pense que c'est bon, écrivez en dessous s'il y a quelque chose d'incompréhensible ! cyclops

AIDE POUR MAC

Le dossier minecraft (Sans point) est situé à " Utilisateur > Bibliothèque > Application support ".

Ensuite dans bin, faites une copie de votre minecraft.jar.

Lancez le jeu, faites un force update.

Suivez les étapes données plus haut à partir de "Rendez vous dans le dossier minecraft".


Je rappelle que ce tuto n'est utile que pour les versions craquées, les autres disposant d'un launcher créé par nico qui fait le boulot pour vous !

La solution a été trouvée pour mac, contactez moi ou YoussOw pour de l'aide (il prépare un script automatique pour l'installation).

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM


Dernière édition par Efficient le Lun 30 Juil - 23:00, édité 3 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Killerjsa
Administrateur à la retraite
avatar

Messages : 2247
Date d'inscription : 13/06/2011
Localisation : France

MessageSujet: Re: Installer le launcher pour les versions craquées.   Lun 23 Juil - 0:49

Merci pour ce tuto Efficient. sunny

_________________
Killerjsa,
Ancien Administrateur de Vae Victis (Juin 2011 - Juin 2014)  sunny
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://vaevictis.actieforum.com
ShadowZ
Posteur fou
avatar

Messages : 247
Date d'inscription : 02/05/2012
Age : 25

MessageSujet: Re: Installer le launcher pour les versions craquées.   Lun 23 Juil - 10:26

Merci!
Il y une date pour l'obligation du launcher? s'il vous plais?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
SaintNicolas
Roi du forum
avatar

Messages : 1409
Date d'inscription : 22/11/2011
Age : 20
Localisation : Embrosia

MessageSujet: Re: Installer le launcher pour les versions craquées.   Lun 23 Juil - 11:13

On va dire qu'il faut que vous soyiez tous en mesure de l'utiliser le 10 Août. Donc ce serait bien de réagir un peu plus vite. Nous déciderons tous (L'administration) d'intégrer ou non définitivement et obligatoirement le launcher.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mailto:NiCoLaS4658@gmail.com
Invité
Invité



MessageSujet: Re: Installer le launcher pour les versions craquées.   Lun 23 Juil - 12:49

Et pour Mac, c'est pareille mais en .jar ? :O On glisse le launcher ou sur Mac? Dans le .Minecraft?

Razz Désolé de faire des phrases si courtes x)

Sur ce,

Salut! Wink

YoussOw
Revenir en haut Aller en bas
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 21

MessageSujet: Re: Installer le launcher pour les versions craquées.   Lun 23 Juil - 13:11

Ajout d'une aide pour mac.

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Installer le launcher pour les versions craquées.   Lun 23 Juil - 13:20

Efficient a écrit:
Ajout d'une aide pour mac.

Quand je disais ".Minecraft" c'était pour que vous vous perdiez pas x) Désolé hein! Razz

Merci beaucoup pour ce tuto! ^^

Sur ce,

Salut Wink

YoussOw
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Installer le launcher pour les versions craquées.   Sam 28 Juil - 20:01

J'ai compris... Je pense ne pas avoir lancé le ".bat" Sur Mac... C'est sans doute un .Jar, mais où se situe t'il?

Merci de votre lecture,

YoussOw
Revenir en haut Aller en bas
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 21

MessageSujet: Re: Installer le launcher pour les versions craquées.   Sam 28 Juil - 20:11

Bon en gros, sous mac, tu force update, tu ouvres minecraft.jar avec ton décompresseur (je le connais pas) et tu glisse les fichiers du mod dedans, tu supprime META-INF et lancez le jeu normalement.

Et hop, ça fait des chocapics. Ne vous embêtez pas avec les manip's qu'on peut faire sous windows (c'est uniquement pour avoir plusieurs minecrafts.)

PS: je ferais un tuto avec des screens, mais là j'ai L'épic flemme.

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Installer le launcher pour les versions craquées.   Sam 28 Juil - 20:19

Efficient a écrit:
Bon en gros, sous mac, tu force update, tu ouvres minecraft.jar avec ton décompresseur (je le connais pas) et tu glisse les fichiers du mod dedans, tu supprime META-INF et lancez le jeu normalement.

Et hop, ça fait des chocapics. Ne vous embêtez pas avec les manip's qu'on peut faire sous windows (c'est uniquement pour avoir plusieurs minecrafts.)

PS: je ferais un tuto avec des screens, mais là j'ai L'épic flemme.

Il s'appelle ... Utilitaire par défaut !! Ba dam tssss

X)

J'ai exactement fait ça x)
Revenir en haut Aller en bas
titibs29
Petit posteur
avatar

Messages : 13
Date d'inscription : 22/07/2012

MessageSujet: Re: Installer le launcher pour les versions craquées.   Sam 28 Juil - 20:49

pour les utilisateur mac, j'ai une autre technique, il vous suffit juste d'avoir MCPATCHER et le mod VAE VICTIS:

1. mettre l'archive téléchargée dans un dossier ou vous mettrez tout vos mods pour la version;

2. ouvrir MCPATCHER et clic sur le petit "+" au dessus du "patch", aller dans le dossier ou vous avez mis votre mod;

3. selectionner votre mod et clic sur le dossier "/" puis sur ok sur le second dossier puis ok et ainsi de suite avec tout les dossier de haut en bas et valider une fois tout les dossier entré;

4. il ne vous reste plus q'a cocher ou décocher le mod a votre envie et de patcher

si vous avez des souci, prévenez moi
si vous avez la flemme de tout lire, revenez plus tard Razz
Chte technique ronctionne également sous Windows et Linux (testé sur la distribution Ubuntu).
Ce message a été édité par NiCoLaS4658 pour y apporter une correction.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 21

MessageSujet: Re: Installer le launcher pour les versions craquées.   Sam 28 Juil - 22:59

Si le black screen viens d'un problème dans le déplacement des fichiers, ok, sinon aucune différence. MCPATCHER ne fait rien d'exeptionnel.
De plus cette méthode ne peut pas être appliquée à la multiplicité de minecrafts, puisque le réglage de dossier de sortie est buggy.

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Installer le launcher pour les versions craquées.   Dim 29 Juil - 14:04

De toute manière, je pense que je ne peut faire autrement qu'en essayant avec MCpatcher :/
Revenir en haut Aller en bas
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 21

MessageSujet: Re: Installer le launcher pour les versions craquées.   Lun 30 Juil - 23:02

UP elephant

Mise à jour du post, une solution d'installation à été trouvée pour mac.

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
angedelafaim
Roi du forum
avatar

Messages : 1347
Date d'inscription : 09/11/2011
Age : 21
Localisation : en vie n'est-ce, pas suffisant ?

MessageSujet: Re: Installer le launcher pour les versions craquées.   Mar 31 Juil - 0:41

gg a efficient donc Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
whitenoize
Débutant


Messages : 4
Date d'inscription : 19/07/2013

MessageSujet: Problème   Mer 24 Juil - 18:03

J'ai beau suivre ce tuto a la lettre, quand je lance le ".bat", il y a toujours cette écran noir.. Pourtant j'ai bien supprimé le '' META-INF " comme demandé.

HELP ME PLEASE !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Suntnu
Posteur fou
avatar

Messages : 233
Date d'inscription : 21/08/2012
Age : 19

MessageSujet: Re: Installer le launcher pour les versions craquées.   Mer 24 Juil - 18:17

t'aurai du mettre un vote pour: "non moi j'ai du respect pour ceux qui ont fais le jeu et donc je l'ai acheté" :3 non jte taquine ! :DD
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Aneheb
Chef Tjaty
avatar

Messages : 901
Date d'inscription : 05/10/2011
Age : 20
Localisation : Khepera

MessageSujet: Re: Installer le launcher pour les versions craquées.   Mer 24 Juil - 19:14

Tu n'est probablement pas dans la bonne version vérifie (je crois que nous somme en 1.4.7 )

_________________
« Ceux dont la dévotion pour Ahmôsis et Pharaon est de haute teneur, auront des honneurs au-dessus de la masse et contribuerons à l'effondrement de nos ennemis. » - Proverbe Ahmôse

Dernier pharaon de la grande et fière Ahmôsis.   farao  (Septembre 2014-Mars 2015)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
whitenoize
Débutant


Messages : 4
Date d'inscription : 19/07/2013

MessageSujet: Re: Installer le launcher pour les versions craquées.   Mer 24 Juil - 22:34

Toujours le bug..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Smibil
Posteur fou
avatar

Messages : 141
Date d'inscription : 05/03/2012
Age : 18
Localisation : Alsace, France

MessageSujet: Re: Installer le launcher pour les versions craquées.   Mer 24 Juil - 23:06

Tu as regardé le tutoriel de Nicolas ? Il t'aidera peut être :

https://www.youtube.com/watch?v=ByLJ1CKHWss

_________________
Tous ceux qui ne sont pas nous sont nos ennemis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
whitenoize
Débutant


Messages : 4
Date d'inscription : 19/07/2013

MessageSujet: Re: Installer le launcher pour les versions craquées.   Jeu 25 Juil - 0:21

Problème résolu merci beaucoup ! Very Happy 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MrBreakman67
Grand posteur
avatar

Messages : 74
Date d'inscription : 12/03/2013
Age : 20
Localisation : Behind you

MessageSujet: Re: Installer le launcher pour les versions craquées.   Jeu 25 Juil - 3:07

moi j'avais galéré comme un porc à l'époque ! parce-que j'étais en version crack et en plus j'étais sous W8 mais Effi ma aidé Wink j'te remercie encore :p



Gg pour le tuto
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Installer le launcher pour les versions craquées.   

Revenir en haut Aller en bas
 
Installer le launcher pour les versions craquées.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Installation mod
» [XL 2011] Construction zone et type de route
» Breizh ( DCD)
» P3d v4 et MCP Combo 2 (Boeing), FSUIPC 5, WIDE FS
» Petit problème pour installer git

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Vae Victis Minecraft :: Archives :: Archives Générales-
Sauter vers: