Serveur Minecraft francophone JcJ, JdR, Factions (PvP, RP, Factions)
 
AccueilAccueil  PortailPortail  CalendrierCalendrier  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Des problèmes d'installation ? Le Staff est là !

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
imperator67
Roi du forum
avatar

Messages : 1006
Date d'inscription : 07/06/2012
Age : 22
Localisation : Alsace

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Sam 22 Fév - 1:39

bouchon47 a écrit:
Bonsoir à tous !
Donc voilà j'ai un soucis lorsque je veux me connecter au serveur il me met connection refused:connect !
Pourtant, mon minecraft original est en 1.6.4 !
Voilà en espérant avoir une réponse rapide et précise !

Bonsoir à tous !

Bonjour, c'est normal que tu peut pas te co, le serveur est off suite à un problème...technique, nous signalerons si le serveur sera de-nouveaux ouvert dans les quelques jours, il ne reste plus qu'a attendre^^

Cordialement imperator67
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bouchon47
Débutant


Messages : 2
Date d'inscription : 19/02/2014
Age : 19

MessageSujet: Remerciement   Sam 22 Fév - 14:18

Ok merci beaucoup,
je t'avoue que j'ai eu peur de ne plus pouvoir aller sur le serveur même après avoir re-télécharger le launcher !

En tout cas merci pour ta réponse et à bientôt sur Vae Victis ! Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.youtube.com/channel/UC-SBu9JU0b9lpbleAL71Sjw
BlueAngel
Grand habitué
avatar

Messages : 772
Date d'inscription : 15/06/2012
Age : 21
Localisation : Quelque par ... dans Paris

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Lun 17 Mar - 8:06

"fin du flux" etcc .... j'arrive toujours pas a me connectée x)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://vaevictis.actieforum.com/
Killerjsa
Administrateur à la retraite
avatar

Messages : 2247
Date d'inscription : 13/06/2011
Localisation : France

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Lun 17 Mar - 15:03

Bonjour blueangel,

As tu bien suivis les instructions données sur le post suivant: http://vaevictis.actieforum.com/t3486-vae-victis-est-a-nouveau-en-ligne#25449 et dans la vidéo suivante: https://www.youtube.com/watch?v=sohrp9Ah1S4 ?

Si oui vérifie que tu as bien tapé la bonne IP: vaevictismine.craft.vg (si celle-ci ne marche pas pour une raison quelconque, utilise cette IP: 77.111.199.6:25565 )

Merci d'indiquer si cela t'as aidé à résoudre ton problème.

Bonne journée,

Killerjsa.

_________________
Killerjsa,
Ancien Administrateur de Vae Victis (Juin 2011 - Juin 2014)  sunny
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://vaevictis.actieforum.com
BlueAngel
Grand habitué
avatar

Messages : 772
Date d'inscription : 15/06/2012
Age : 21
Localisation : Quelque par ... dans Paris

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Lun 17 Mar - 17:35

Oui j'ai suivi ça a pas marché du coup , ROIAsukah est venu me le réglé Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://vaevictis.actieforum.com/
Killerjsa
Administrateur à la retraite
avatar

Messages : 2247
Date d'inscription : 13/06/2011
Localisation : France

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Lun 17 Mar - 19:04

Parfait.

Bon jeu,
Sur Vae Victis  sunny 

_________________
Killerjsa,
Ancien Administrateur de Vae Victis (Juin 2011 - Juin 2014)  sunny
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://vaevictis.actieforum.com
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Lun 17 Mar - 19:50

Bonjour ,bah enfaite j'ai supprime le dossier "version" et "launcher_profile.json" du coup je lance le new launcher ensuite la mise a jour ce fait et la barre se verte se finit et pile quand elle se finit le launcher se ferme .Et dans la liste des procesus javaw.exe n'y est pas .Du coup je relance le launcher et la se met ma le truc des commande et a une ligne ou il y a le ping sa m'affiche 0 et ensuite il y a erreur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Killerjsa
Administrateur à la retraite
avatar

Messages : 2247
Date d'inscription : 13/06/2011
Localisation : France

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Lun 17 Mar - 19:59

Ton minecraft de base en 1.7.2 marche t-il correctement?

_________________
Killerjsa,
Ancien Administrateur de Vae Victis (Juin 2011 - Juin 2014)  sunny
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://vaevictis.actieforum.com
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Lun 17 Mar - 20:14

mon minecraft 1.7.2 marche parfaitement en solo et en multi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 22

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Lun 17 Mar - 20:56

Dans le dossier assets supprime les fichiers suivant : forge-1.7.2-10.12.0.1024.jar, scala-compiler-2.10.2.jar et scala-library-2.10.2.
Relance ton jeu et ne clique pas sur "play" avant que soit affiché dans la console "job resources done successfully".
ça devrait se lancer.
Sinon : tu va dans edit profile, et dans launcher visibility tu choisis "keep launcher open", et tu nous envoie ce qui est marqué dans la console après le crash de ton jeu.
merci.

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 7:20

ok je vais le faire alors
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 7:24

l'erreur est "System.getProperty('os.name') == 'Windows 7'
System.getProperty('os.version') == '6.1'
System.getProperty('os.arch') == 'amd64'
System.getProperty('java.version') == '1.7.0_51'
System.getProperty('java.vendor') == 'Oracle Corporation'
System.getProperty('sun.arch.data.model') == '64'

Looking for update
Downloading: http://vaevictisminecraft.esy.es/launcher/launcher.jar
Got reply in: 0ms
Found update in time, waiting to download
Downloaded 1296,7kb in 45s at 28,4kb/s
Renaming C:\Users\sesion qui beug pas\AppData\Roaming\.vaeVictis\launcher.jar.new to C:\Users\sesion qui beug pas\AppData\Roaming\.vaeVictis\launcher.jar
Unable to rename - could be on another filesystem, trying copy & delete.
Copy & delete succeeded.
Starting launcher.
FATAL ERROR: net.minecraft.bootstrap.FatalBootstrapError: Unable to start: java.lang.ClassNotFoundException: net.minecraft.launcher.Launcher
at net.minecraft.bootstrap.Bootstrap.startLauncher(Bootstrap.java:377)
at net.minecraft.bootstrap.Bootstrap.execute(Bootstrap.java:280)
at net.minecraft.bootstrap.Bootstrap.main(Bootstrap.java:144)


Please fix the error and restart."
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 13:19

Au pire si quelqu'un m'envoie son .vae victis sa marcherait ptete
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mineur_kortex
Petit habitué
avatar

Messages : 358
Date d'inscription : 05/10/2013
Age : 21
Localisation : Quelque part dans cette dimension

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 17:51

Euh j'ai un problème. J'ai supprimé tout mes dossiers Vae ainsi que le launcher, j'ai tout retéléchargé et lorsque les chargements se finissent, le launcher se coupe et le jeu ne s'ouvre pas. Merci de votre aide, à bientôt sur le serveur.
Mereneb, Celui-qui-dit-qu'il-vient-mais-qui-vient-pas
ps: Et se sont les news de minecraft et non de Vae qui sont sur le launcher.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 22

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 19:22

Mineur : Dans le dossier assets supprime les fichiers suivant : forge-1.7.2-10.12.0.1024.jar, scala-compiler-2.10.2.jar et scala-library-2.10.2.
Relance ton jeu et ne clique pas sur "play" avant que soit affiché dans la console "job resources done successfully".
ça devrait se lancer.
Sinon : tu va dans edit profile, et dans launcher visibility tu choisis "keep launcher open", et tu nous envoie ce qui est marqué dans la console après le crash de ton jeu.
merci.

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 22

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 19:28

Este : tu utilise pas une version custom de Windows 7, un thème de système ou un truc du genre ?
Le problème ne viens pas de nous mais de ton système de fichier qui n'autorise pas le lanceur à renommer le fichier launcher.jar.new en launcher.jar

essaye de :
-supprimer tous les fichiers et retélécharger le jeu complètement (en attendant bien)
-supprimer le launcher.jar et le remplacer par celui ci : http://vaevictisminecraft.esy.es/launcher/launcher.jar (si la solution d'avant ne marche pas)

Si tu utilise un thème pour ton windows, j'ai trouvé un truc sur minecraftforum.net :
Renomme ton Vae Victis 2.exe en VaeVictis2.exe
dans le dossier ou se trouve Vae Victis 2.exe tu créé un notepad.
tu copie ceci sur une seule ligne :
Code:
@start /B javaw -Dswing.systemlaf=com.sun.javax.swing.plaf.metal.CrossPlatformLookAndFeel -jar VaeVictis2.exe
tu va dans fichier -> enregister sous, tu entre "StartMC.bat" (avec les guillemets)
tu double clique sur StartMC.bat, le jeu devrait se lancer.

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mineur_kortex
Petit habitué
avatar

Messages : 358
Date d'inscription : 05/10/2013
Age : 21
Localisation : Quelque part dans cette dimension

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 19:36

Je suis sur Mac en fait ^^ nan mais là sa a l'air de fonctionner. Merci beaucoup de ton aide et a bientôt sur le serveur ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 20:45

Je n'utilise pas de windows 7 custom ou de theme donc je vais essayer se que tu me conseille
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mineur_kortex
Petit habitué
avatar

Messages : 358
Date d'inscription : 05/10/2013
Age : 21
Localisation : Quelque part dans cette dimension

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 20:58

Bon sa a crash une fois (mais j'ai oublié de laisser le launcher ouvert au lancement du jeu ^^') et maintenant la barre de chargement freeze. Je vais réessayer demain mais si tu penses avoir une solution je suis preneur.
ps: Te casses pas trop la tête pour moi, attends demain ou un moment ou tu n'auras que ça à faire ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 21:16

Bonjour efficient j'ai fait ce que tu ma dit de faire maintenant a la fin de la barre verte sa affiche sa :
"--username _este49330 --version 1.7.2-Forge10.12.0.1024 --gameDir C:\Users\sesion qui beug pas\AppData\Roaming\.vaeVictis --assetsDir C:\Users\sesion qui beug pas\AppData\Roaming\.vaeVictis\assets --uuid 2f7d7acfaadd4fa9bd1335a45522b91f --accessToken b2bc70557dca4d0b96063458def09072 --tweakClass cpw.mods.fml.common.launcher.FMLTweaker
Client> [21:12:52] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
Client> [21:12:53] [main/ERROR]: Unable to launch
Client> java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker
Client> at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.7.0_51]
Client> at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.7.0_51]
Client> at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_51]
Client> at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.7.0_51]
Client> at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_51]
Client> at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) ~[?:1.7.0_51]
Client> at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_51]
Client> at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:104) ~[launchwrapper-1.9.jar:?]
Client> at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_51]
Client> at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.7.0_51]
Client> at java.lang.Class.forName0(Native Method) ~[?:1.7.0_51]
Client> at java.lang.Class.forName(Unknown Source) ~[?:1.7.0_51]
Client> at net.minecraft.launchwrapper.Launch.launch(Launch.java:97) [launchwrapper-1.9.jar:?]
Client> at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
Game ended with no troubles detected (exit code 0)
Deleting C:\Users\sesion qui beug pas\AppData\Roaming\.vaeVictis\versions\1.7.2-Forge10.12.0.1024\1.7.2-Forge10.12.0.1024-natives-379359555492673"
Je precise que le jeu ne se lance pas et merci de prendre du temp pour nous repondre et essayer de trouver une solution a nos problemens :p
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 22

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 22:10

Este : Dans le dossier assets supprime les fichiers suivant : forge-1.7.2-10.12.0.1024.jar, scala-compiler-2.10.2.jar et scala-library-2.10.2.
Relance ton jeu et ne clique pas sur "play" avant que soit affiché dans la console "job resources done successfully".
ça devrait se lancer. (pour ne pas me répéter :p - cette fois ci c'est le vrai problème)
limite va vraiment faire une promenade de quinze minute pour être sur que le fichier est correctement téléchargé !

supprime aussi peut être dans ce qu'il y a dans vaeVictis\libraries\net\minecraftforge\forge\1.7.2-10.12.0.1024 et vaeVictis\libraries\org\scala-lang

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 22:12

une promenade a 22 H en campagne Surprised
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Efficient
Habitué
avatar

Messages : 518
Date d'inscription : 01/03/2012
Age : 22

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mar 18 Mar - 22:13

Mineur tu va avoir le droit de supprimer le dossier assets complet et attendre complètement ^^' et cette fois ci oublie pas la console :p

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mineur_kortex
Petit habitué
avatar

Messages : 358
Date d'inscription : 05/10/2013
Age : 21
Localisation : Quelque part dans cette dimension

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mer 19 Mar - 7:30

Voilà mes dernières lignes après le crash du launcher :

Client> [07:24:43] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
Client> [07:24:43] [main/ERROR]: Unable to launch
Client> java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker
Client> at java.net.URLClassLoader$1.run(URLClassLoader.java:366) ~[?:1.7.0_45]
Client> at java.net.URLClassLoader$1.run(URLClassLoader.java:355) ~[?:1.7.0_45]
Client> at java.security.AccessController.doPrivileged(Native Method) ~[?:1.7.0_45]
Client> at java.net.URLClassLoader.findClass(URLClassLoader.java:354) ~[?:1.7.0_45]
Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_45]
Client> at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.7.0_45]
Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_45]
Client> at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:104) ~[launchwrapper-1.9.jar:?]
Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_45]
Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_45]
Client> at java.lang.Class.forName0(Native Method) ~[?:1.7.0_45]
Client> at java.lang.Class.forName(Class.java:270) ~[?:1.7.0_45]
Client> at net.minecraft.launchwrapper.Launch.launch(Launch.java:97) [launchwrapper-1.9.jar:?]
Client> at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
Game ended with no troubles detected (exit code 0)
Deleting /Users/criquet/Library/Application Support/vaeVictis/versions/1.7.2-Forge10.12.0.1024/1.7.2-Forge10.12.0.1024-natives-1395210282134192000

Je t'ai mis en rouge là où je pense que ça beugue.
Merci ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
este49330
Posteur intermédiaire


Messages : 25
Date d'inscription : 17/07/2013

MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Mer 19 Mar - 12:48

la solution que tu ma consielle ne marche pas :/ mon lzuncher crash maintenant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   

Revenir en haut Aller en bas
 
Des problèmes d'installation ? Le Staff est là !
Revenir en haut 
Page 2 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
 Sujets similaires
-
» problèmes d'installation
» Dawn of war 2-installation
» [RPG] FFJ: Recrutements du Staff
» Free Box => installation AIDE
» installation impossible

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Vae Victis Minecraft :: Launcher Vae Victis :: Télécharger le Launcher-
Sauter vers: