Serveur Minecraft francophone JcJ, JdR, Factions (PvP, RP, Factions)
 
AccueilAccueil  PortailPortail  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez
 

 Des problèmes d'installation ? Le Staff est là !

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
Sekari
Petit habitué
Sekari

Messages : 447
Date d'inscription : 25/09/2013
Age : 22
Localisation : Loire-Atlantique (44)

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMer 19 Mar - 12:50

Si certains ont confiance et sont disponibles, je peux tenter de régler les problèmes via TeamViewer

Je serais disponible pour vous aider cet après-midi à partir de 17h jusqu'à 19h
Merci de me mp via Skype si vous souhaitez que je vous aide ^^ mon id skype est : firepoweringo

EDIT : Au pire, supprimez le fichier .vaevictis en entier, et lancez le nouveau launcher. Cela prendra une bonne vingtaine de minutes la réinstallation au maximum, mais vous serez sûr du bon fonctionnement du launcher.
N'oubliez pas qu'il faut appuyer sur PLAY uniquement lorsque tous les messages se sont affichés dans l'onglet "Devellopment Console"

_________________
« Le corps d'un homme est plus vaste que le grenier de Pharaon. Il est rempli de diverse réponses : Choisis ce qui est bon à dire, et que la mauvaise parole reste prisonnière de ton corps. »
Revenir en haut Aller en bas
BlueAngel
Grand habitué
BlueAngel

Messages : 772
Date d'inscription : 15/06/2012
Age : 22
Localisation : Quelque par ... dans Paris

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMer 19 Mar - 15:03

On est plusieurs dans le même cas , quand on allume le vae ça fonctionne puis quand on éteint et qu'on veux rallumer ça fonctionne pas ....
Revenir en haut Aller en bas
https://vaevictis.actieforum.com/
Efficient
Habitué
Efficient

Messages : 518
Date d'inscription : 01/03/2012
Age : 23

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMer 19 Mar - 15:12

mineur c'est clairement le fichier dans vaeVictis\libraries\net\minecraftforge\forge\1.7.2-10.12.0.1024 qui pose problème, supprime le ainsi que son double dans assets/ (ils ont le même nom)
vous avez sans doute l'impression que je vous prends pour des cons mais je suis 99% sur que le dl a mal fini, donc il faut le relancer et svp attendez bien. Sinon on peu toujours carrément le faire avec teamviewer si vous acceptez.
Blue, si ça ne marche pas la fois suivante c'est sans doute que t'as viré un fichier ou que au lancement tu n'as pas complètement attendu ...

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
BlueAngel
Grand habitué
BlueAngel

Messages : 772
Date d'inscription : 15/06/2012
Age : 22
Localisation : Quelque par ... dans Paris

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMer 19 Mar - 15:17

J'attend 10 minute entre
Revenir en haut Aller en bas
https://vaevictis.actieforum.com/
Efficient
Habitué
Efficient

Messages : 518
Date d'inscription : 01/03/2012
Age : 23

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMer 19 Mar - 16:26

je t'invite à mettre le launcher visibility à "keep open" dans l'éditeur de profil et à m'envoyer les logs console. merci

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
BlueAngel
Grand habitué
BlueAngel

Messages : 772
Date d'inscription : 15/06/2012
Age : 22
Localisation : Quelque par ... dans Paris

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 21 Mar - 7:39

J'arrive plus du tout a me co j'ai demander a Seka rien a faire Very Happy, Pourquoi je pouvais joué sur l'ancienne version et pas celle la !
Revenir en haut Aller en bas
https://vaevictis.actieforum.com/
nicotaekwondo
Petit posteur


Messages : 14
Date d'inscription : 13/03/2014
Age : 19
Localisation : Belgique

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 21 Mar - 7:49

Je suis sur Mac.

Je lance le launcher, j'attends que la barre au dessus du play se charge, puis j'appui sur play et une 2 ème barre se charge. Mais dés que la 2ème barre se charge Vae Victis se lance ( l'icone avec la table de craft ) et quelque seconde après son lancement, il se ferme alors que je n'ai rien fait et que le menu principal de Vae Victis n'est même apparu.

Si vous savez quoi faire, dites le moi svp.

Nicotaekwondo
Revenir en haut Aller en bas
Efficient
Habitué
Efficient

Messages : 518
Date d'inscription : 01/03/2012
Age : 23

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 21 Mar - 13:19

je t'invite à mettre le launcher visibility à "keep open" dans l'éditeur de profil et à m'envoyer les logs console. merci

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
nicotaekwondo
Petit posteur


Messages : 14
Date d'inscription : 13/03/2014
Age : 19
Localisation : Belgique

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 21 Mar - 18:44

Client> [18:30:29] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
Client> [18:30:29] [main/ERROR]: Unable to launch
Client> java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker
Client> at java.net.URLClassLoader$1.run(URLClassLoader.java:202) ~[?:1.6.0_65]
Client> at java.security.AccessController.doPrivileged(Native Method) ~[?:1.6.0_65]
Client> at java.net.URLClassLoader.findClass(URLClassLoader.java:190) ~[?:1.6.0_65]
Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:306) ~[?:1.6.0_65]
Client> at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301) ~[?:1.6.0_65]
Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:247) ~[?:1.6.0_65]
Client> at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:104) ~[launchwrapper-1.9.jar:?]
Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:306) ~[?:1.6.0_65]
Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:247) ~[?:1.6.0_65]
Client> at java.lang.Class.forName0(Native Method) ~[?:1.6.0_65]
Client> at java.lang.Class.forName(Class.java:249) ~[?:1.6.0_65]
Client> at net.minecraft.launchwrapper.Launch.launch(Launch.java:97) [launchwrapper-1.9.jar:?]
Client> at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]


Voila, j'ésprère avoir tout mis
Revenir en haut Aller en bas
Efficient
Habitué
Efficient

Messages : 518
Date d'inscription : 01/03/2012
Age : 23

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 21 Mar - 19:08


_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
nicotaekwondo
Petit posteur


Messages : 14
Date d'inscription : 13/03/2014
Age : 19
Localisation : Belgique

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 21 Mar - 19:32

Quand je lances le launcher pour ceux chez qui ca fonctionne pas ca me met :

Impossible de lancer le fichier JAR Java « vaeVictis.jar ».
Recherchez dans Console d'éventuels messages d'erreur. Et la console me dit :
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] Exception in thread "main" java.lang.UnsupportedClassVersionError: fr/launchmycraft/executable/bootstrap/BootstrapCore : Unsupported major.minor version 51.0
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.lang.ClassLoader.defineClass1(Native Method)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.security.AccessController.doPrivileged(Native Method)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
21/03/14 19:28:22 [0x0-0x42042].com.apple.JarLauncher[660] at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
Revenir en haut Aller en bas
Daxos59
Débutant


Messages : 7
Date d'inscription : 25/03/2014

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMar 25 Mar - 23:40

Bonsoir ,moi mon problème c'est que j’essaye de me connecter au serveur mais ça me met end of stream.. :/ quelqu'un a une solution ?

Merci et bonne soirée  farao 
Revenir en haut Aller en bas
Daxos59
Débutant


Messages : 7
Date d'inscription : 25/03/2014

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMer 26 Mar - 11:11

Bonjours, mon problème c'est que quand j'essaye de me connecter au serveur ça me mes "end of stream" et avec l'adresse ip ça me mes que le serveur et en 1.7 et mon launcher et en 1.6.2 quelqu'un a une solution svp j'ai très envie de commencer a jouer  farao 
Revenir en haut Aller en bas
Sekari
Petit habitué
Sekari

Messages : 447
Date d'inscription : 25/09/2013
Age : 22
Localisation : Loire-Atlantique (44)

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMer 26 Mar - 13:03

Daxos, tu dois sans doute posséder l'ancien launcher, désinstalle l'ancien, et télécharge le nouveau Very Happy

_________________
« Le corps d'un homme est plus vaste que le grenier de Pharaon. Il est rempli de diverse réponses : Choisis ce qui est bon à dire, et que la mauvaise parole reste prisonnière de ton corps. »
Revenir en haut Aller en bas
BlueAngel
Grand habitué
BlueAngel

Messages : 772
Date d'inscription : 15/06/2012
Age : 22
Localisation : Quelque par ... dans Paris

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyJeu 27 Mar - 9:32

Des problèmes d'installation ? Le Staff est là ! - Page 3 Sans_t10

Voila ce que j'ai j'arrive plus du tout a me co U_u
Revenir en haut Aller en bas
https://vaevictis.actieforum.com/
crafteurdu13011
Posteur intermédiaire
crafteurdu13011

Messages : 47
Date d'inscription : 16/02/2014
Age : 22
Localisation : Marseille

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyJeu 27 Mar - 9:38

Pareil
Revenir en haut Aller en bas
crafteurdu13011
Posteur intermédiaire
crafteurdu13011

Messages : 47
Date d'inscription : 16/02/2014
Age : 22
Localisation : Marseille

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyJeu 27 Mar - 9:55

Moi ca me fait "Internal Exeption: io.netty.handler.timeout.read.timeoutExeption"

J'ai réussi a me co une fois mais j’étais dans le vide et j'ai crash .
Revenir en haut Aller en bas
Killerjsa
Administrateur à la retraite
Killerjsa

Messages : 2247
Date d'inscription : 13/06/2011
Localisation : France

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyJeu 27 Mar - 12:13

Il y a l'air d'avoir un nouveau soucis avec verygames... Les mondes ne sont plus présent sur le pannel VeryGames alors qu'ils sont effectivement présents et fonctionnels dans le ftp. Nous allons devoir attendre Asukah ou Efficient avant de pouvoir régler le problème (afin de ne pas l'aggraver).

_________________
Killerjsa,
Ancien Administrateur de Vae Victis (Juin 2011 - Juin 2014)  sunny
Revenir en haut Aller en bas
https://vaevictis.actieforum.com
Tchekelio
Débutant


Messages : 7
Date d'inscription : 06/03/2014

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 28 Mar - 13:28

J'ai un problème, hier aprem je me suis déco dans la map farming car le serveur à planté et que j'étais en train de miner et depuis quand je me co au serveur mon minecraft crash directement.
Revenir en haut Aller en bas
BlueAngel
Grand habitué
BlueAngel

Messages : 772
Date d'inscription : 15/06/2012
Age : 22
Localisation : Quelque par ... dans Paris

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 28 Mar - 19:37

J'arrive toujours pas ...
Revenir en haut Aller en bas
https://vaevictis.actieforum.com/
Miss_Blonde
Petit posteur
Miss_Blonde

Messages : 15
Date d'inscription : 30/03/2014
Age : 19

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMar 1 Avr - 21:46

Bon alors il semblerait que j'aie un soucis, je suis sur Mac et quand j'ouvre le launcher avec 1.7.2 forge ect... ça charge puis la fenêtre disparaît, puis rien de s'ouvre à la place.
Ni fenêtre qui indiquerais un problème ou quoi :/ Je sais pas comment faire pour régler le problème..
J'ai déjà essayé les 2 liens pour mac et de tous désinstallé puis réinstallé
Help :/
Revenir en haut Aller en bas
Efficient
Habitué
Efficient

Messages : 518
Date d'inscription : 01/03/2012
Age : 23

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyMar 1 Avr - 22:41

je t'invite à mettre le launcher visibility à "keep open" dans l'éditeur de profil et à m'envoyer les logs console. merci

_________________
DAYUM DAYUM DAYUUUUUUUUUUUM
Revenir en haut Aller en bas
BlueAngel
Grand habitué
BlueAngel

Messages : 772
Date d'inscription : 15/06/2012
Age : 22
Localisation : Quelque par ... dans Paris

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyJeu 3 Avr - 23:26

Des problèmes d'installation ? Le Staff est là ! - Page 3 Sans_t11

Try again 2h que j’essaye de me connecter....
Revenir en haut Aller en bas
https://vaevictis.actieforum.com/
Flo570
Petit posteur
Flo570

Messages : 12
Date d'inscription : 20/02/2014

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 4 Avr - 10:39

Tu as essayé de supprimer ton .vaevictis et de reinstaller ?
Revenir en haut Aller en bas
BlueAngel
Grand habitué
BlueAngel

Messages : 772
Date d'inscription : 15/06/2012
Age : 22
Localisation : Quelque par ... dans Paris

Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 EmptyVen 4 Avr - 10:47

YES Smile
Revenir en haut Aller en bas
https://vaevictis.actieforum.com/
Contenu sponsorisé




Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty
MessageSujet: Re: Des problèmes d'installation ? Le Staff est là !   Des problèmes d'installation ? Le Staff est là ! - Page 3 Empty

Revenir en haut Aller en bas
 
Des problèmes d'installation ? Le Staff est là !
Revenir en haut 
Page 3 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
 Sujets similaires
-
» Problèmes de serveurs
» les refles internationnalles posent problèmes
» Des problèmes de plomberie au habbo disco ?
» Discution sur le Staff et modos de Habbo
» Problèmes de connexion Nabaztag:tag

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Vae Victis Minecraft :: Launcher Vae Victis :: Télécharger le Launcher-
Sauter vers: